Skip to content Skip to sidebar Skip to footer

Pengertian VLAN Beserta Fungsi, Manfaat dan Contoh VLAN

Saat ini pemanfaatan teknologi dalam jaringan komputer sebagai komunikasi data semakin meningkat. Semakin tinggi tingkat kebutuhan dan semakin banyaknya para pengguna jaringan yang menginginkan suatu bentuk jaringan yang dapat memberikan hasil maksimal baik itu dari segi efisiensi ataupun peningkatan keamanan jaringan itu sendiri.

Dengan munculnya keinginan – keinginan tersebut, maka upaya – upaya untuk melakukan penyempurnaan terus dilakukan oleh berbagai pihak.

Dengan menggunakan berbagai teknik khususnya teknik subnetting dan penggunaan hardware yang lebih baik (seperti switch) maka muncullah konsep Virtual Local Area Network (VLAN) yang sangat diharapkan dapat memberikan hasil yang lebih baik dibanding Local area Network (LAN).

Pengertian VLAN

VLAN atau virtual LAN merupakan suatu model jaringan yang membagi jaringan secara logikal ke dalam beberapa jalur yang berbeda tetapi tetap melewati perangkat penghubung yang sama. VLAN tidak memiliki keterbatasan pada kondisi fisik jaringan seperti pada LAN. VLAN bisa dikonfigurasikan secara virtual tanpa harus melihat kondisi peralatan.

Maka dari itu, VLAN mempunyai fleksibilitas di dalam pengaturan jaringan dan memberikan kemudahan untuk administrator jaringan dalam membagi jaringannya sesuai dengan fungsi dan kebutuhan keamanan jaringan yang dibutuhkan.

VLAN memberikan kemungkinan ke beberapa jaringan IP dan subnet mask atau jaringan – jaringan kecil berada dalam jaringan switched – switched yang sama. Supaya komputer dapat melakukan komunikasi dengan VLAN yang sama, maka setiap komputer harus mempunyai sebuah alamat IP dan subnet mask yang sesuai dengan VLAN tersebut.

VLAN dikelompokkan berdasarkan metode atau tipe yang digunakan untuk mengelompokkannya, baik itu menggunakan MAC Address, port, dan lain sebagainya. Semua informasi yang terdiri pengalamatan atau penandaan suatu VLAN (tagging) disimpan di dalam suatu database, jika penandaannya berdasarkan port yang digunakan maka database akan mengindikasi port – port yang digunakan oleh VLAN.

Untuk mengaturnya maka biasanya digunakan suaatu alat untuk bisa diatur yang disebut sebagai switch. Switch atau bridge inilah yang memiliki tanggung jawab untuk menyimpan semua informasi dan konfigurasi suatu VLAN dan dipastikan seluruh switch mempunyai informasi yang sama.

Switch akan menentukan kemana data atau informasi akan diteruskan dan sebagainya. Atau dapat juga menggunakan suatu software pengalamatan (bridging software) yang memiliki fungsi untuk mencatat atau menandai suatu VLAN beserta workstation yang ada didalamnya untuk menghubungkan antar VLAN yang membutuhkan router.

VLAN Cross Connect (CC) merupakan mekanisme yang digunakan untuk membuat VLAN Switched. VLAN CC menggunakan frame IEEE 802.1ad yang mana Tag S digunakan sebagai Label seperti dalam MPLS. IEEE menyetujui penggunaan seperti mekanisme dalam nominal 6,11 dari IEEE 802.1ad-2005.

Kesimpulannya, VLAN membuat kita bisa mengontrol pola lalu lintas dan bereaksi cepat untuk relokasi. VLAN memberikan fleksibilitas untuk beradaptasi dengan perubahan dalam persyaratan jaringan dan memungkinkan untuk administrasi disederhanakan.

Fungsi dan Manfaat VLAN

Fungsi VLAN atau Virtual Local Area Network pada jaringan komputer adalah untuk memberikan metode pada jaringan yang dapat membagi jaringan fisik menjadi beberapa domain siaran. Domain broadcast ini biasanya merupakan batas dari subnet IP. Setiap subnet mask mempunyai VLAN.

VLAN memungkinkan beberapa LAN virtual untuk berdampingan dalam LAN fisik (saklar). Sama seperti ada dua mesin yang terhubung dengan satu saklar, keduanya tidak bisa mengirim frame Ethernet ke mesin lain walaupun berada di dalam kabel yang sama.

Manfaat VLAN

VLAN selain mempunyai fungsi dalam jaringan komputer, VLAN juga memiliki banyak manfaat di dalam dunia jaringan komputer. Berikut ini beberapa manfaat VLAN:

1. Keamanan

Kelompok yang mempunyai data sensitif dipisahkan dari sisa jaringan untuk mengurangi kemungkinan pelanggaran informasi atau data rahasia. VLAN dapat membatasi pengguna yang dapat mengakses suatu data atau informasi, sehingga VLAN bisa mengurangi kemungkinan terjadinya penyalahgunaan terhadapa hak akses.

2. Pengurangan biaya

Dalam jaringan yang menggunakan VLAN, Anda dapat membuat jaringan yang private walaupun Anda tidak sedang berada di dekat jaringan utama Anda. Hal tersebut tentunya dapat meminimalkan biaya yang dibutuhkan untuk menarik kabel LAN ke lokasi baru.

3. Kinerja yang lebih baik

VLAN mampu membagi layer datar 2 jaringan menjadi beberapa kelompok kerja logis (broadcast domain) untuk mengurangi lalu lintas yang tidak perlu pada jaringan dan membuat kinerja menjadi lebih meningkatkan.

4. Mengecilkan broadcast domain

VLAN dapat membagi jaringan sehingga dapat mengurangi jumlah perangkat dalam domain broadcast. Seperti yang ditunjukkan pada gambar dibawah ini, ada enam komputer di jaringan ini, tetapi ada tiga domain broadcast: Fakultas, Mahasiswa, dan Guest.

5. Peningkatan efisiensi staf TI

Setiap kali komputer akan berpindah tempat, biasanya komputer tersebut harus diatur ulang supaya dapat berkomunikasi dengan jaringan dimana komputer itu dipindahkan. Hal tersebut membuat komputer itu tidak bisa langsung digunakan setelah dipindahkan.

Nah, dengan menggunakan jaringan VLAN, Anda dapat meminimalkan atau bahkan menghapus langkah ini karena pada dasarnya komputer tersebut akan tetap berada di dalam jaringan yang sama. Sehingga dapat meningkatakan efisiendi dari kinerja staf TI.

6. Proyek dan aplikasi manajemen sederhana

VLAN pengguna agregat dan perangkat jaringan agar mendukung bisnis ataupun persyaratan geografis. VLAN mempunyai fungsi yang terpisah sehingga membuat pengelolaan sebuah proyek atau bekerja dengan aplikasi khusus lebih mudah. Contoh aplikasi tersebut adalah platform pengembangan e-learning untuk universitas.

Contoh VLAN

Ada beberapa tipe VLAN dalam mengkonfigurasinya. Berikut ini beberapa tipe VLAn tersebut:

A. Static VLAN – port switch dikonfigurasi secara manual.

SwUtama#config Terminal
Enter configuration commands, one per line. End with CTRL/Z.
Sw02(config)#VLAN 10
Sw02(config-vlan)#name VLAN_Mahasiswa
Sw02(config-vlan)#exit
Sw02(config)#Interface fastEthernet 0/2
Sw02(config-if)#switchport mode access
Sw02(config-if)#switchport access VLAN 10

B. Dynamic VLAN

Mode ini digunakan secara luas di jaringan skala besar. Keanggotaan port Dynamic VLAN dibuat dengan menggunakan server khusus yang disebut VLAN Membership Policy Server (VMPS). Dengan menggunakan VMPS, kita dapat menandai port switch dengan VLAN secara dinamis berdasar pada MAC Address sumber yang terhubung dengan port.

C. Voice VLAN – port dikonfigurasi dalam mode voice sehingga dapat mendukung IP phone yang terhubung.

Sw02(config)#VLAN 120
Sw02(config-vlan)#name VLAN_Voice
Sw02(config-vlan)#exit
Sw02(config)#Interface fastEthernet 0/3
Sw02(config-if)#switchport voice VLAN 120

Berikut ini ada sedikit command untuk melakukan konfigurasi dasar VLAN pada Swicth Cisco Catalyst: 

Langkah 1: Membuat VLAN (secara default, hanya ada satu VLAN, yaitu VLAN 1)

syntax
Switch#configure terminal
Switch(config)#vlan NomorVLAN
Switch(config-vlan)#name NamaVLAN
contoh: untuk membuat VLAN dengan ID nomor 10 nama marketing.
Switch#configure terminal
Switch(config)#vlan 10
Switch(config-vlan)#name management
Switch(config-vlan)#end

Langkah 2: Verifikasi VLAN yang sudah dibuat:
Command: Switch#sh VLAN brief

Langkah 3: Memasukkan Port menjadi anggota suatu VLAN (secara default semua port dalam switch menjadi anggota VLAN 1) Contoh: memasukkan Port Fa0/1 menjadi anggota VLAN 10: 

Switch#configure terminal
Switch(config)#interface fa0/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 10
Switch(config-if)#end

Jika Anda ingin memasukkan beberapa port bersama-sama menjadi anggota port 10, bisa juga menggunakan interface range. misal Anda ingin memasukkan port Fa0/1 sampai dengan Fa0/6, maka urutan perintahnya adalah:

Switch#configure terminal
Switch(config)#interface range fa0/1 – fa0/6
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 10

Langkah 4: Verifikasi Pengaturan Port Menjadi anggota VLAN:
Switch#sh VLAN brief
VLAN Name Status Ports
—- ——————————– ——— ——————————-
1 default active Fa0/7, Fa0/8, Fa0/9, Fa0/10
Fa0/11, Fa0/12, Fa0/13, Fa0/14
Fa0/15, Fa0/16, Fa0/17, Fa0/18
Fa0/19, Fa0/20, Fa0/21, Fa0/22
Fa0/23, Fa0/24, Gig1/1, Gig1/2
10 marketing active Fa0/1, Fa0/2, Fa0/3, Fa0/4 Fa0/5, Fa0/6
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active

Sekian artikel kali ini yang membahas tentang pengertian VLAN, beserta fungsi dan manfaat, dan juga contoh VLAN. Semoga artikel ini dapat bermanfaat bagi Anda. Terimakasih 🙂
Artikel Terkait :

Berlangganan via Email